CHROMiX

Eye-one calibrator not working

Why am I getting an error message saying: “Eye-one calibration failed, Place the eye-one on the white reference and try again” - this happens when I try to calibrate a printer.
When I calibrate a monitor, calibration is successful. It used to work for both as I have been using Eye one pro for years now and just started having this problem.
I ran the diagnostic software and here are the results
Button test: Pass
Dark measurement: Pass
Electronic noise: Pass
Emission measurement: Fail
Has anyone ever had this problem?

Hi Mikel!

Havnt got the i1 myself, but saw on another Forum similar problems with calibration - suggested problem was batteri failure. Have you tried to calibrate with full batteri/power supply on?

Sorry, long shot here.

Kind Regards

Niels

At 1:02 AM -0800 12/15/06, lund-sorensen wrote:

low power can affect the i1’s reading capability for reflective readings (where it has to supply the light). A bad calibration could affect the emissive reading capability (it does a black calibration and if any light gets in it would mess it up)

So to avoid the low power problem, ensure it is connected to either a powered hub or the back of your computer - to a well-powered card - some PC’s cards don’t do it well also…

otherwise you might need to send it back to GretagMacbeth (X-Rite) for service and/or re-certification.

Regards,

Steve


o Steve Upton CHROMiX www.chromix.com
o (hueman) 866.CHROMiX


Post generated from email list