CHROMiX

Gretag question (RGB measurements)?

I just purchased the Eye One Display 2 from Chromix after much research. I have downloaded and watched the tutorial several times.

I have a Dell UltraSharp LCD monitor. I downloaded the latest Eye One update.

I chose “native white point,” native gamma, and luminence of 120 (as recommended for LCD screens).

My monitor will allow for the individual RGB measurements, but I never get that option with my software. The software goes from contrast, brightness, and then does the final measurement and tells me I’m done. Why no option to set the RGB individually (as shown in the tutorial)? Does it have something to do with choosing “native white point”?

Can someone help me. Total newbie. Just beginning with color management. Thanks in advance.

Yup… I’d say you are on the right track.

Try choosing 5000K for your white point and 2.2 gamma…

at the very first are you doing the advanced option

On Mar 28, 2006, at 6:29 PM, MarieBoyer wrote:

Post generated from email list

Yes. Advanced.

From what I had read and learned, I thought “native white point” was preferred for LCDs? Maybe I just do not get the option to measure the RGB settings in that instance?

Do you agree to use “native white point” for LCDs?

I work in the prepress department of a very large commercial printer. In our case we use 5000k because it gives the monitor a softer yellower look. Which matches most printing paper. I believe native white point usually gives you something like 6500k which is very blue and white. Have you ever seen a printed piece of paper that looks like that. Maybe some of the super white proofing papers.
But I understand in the photographic world and rgb you may want that 6500k

A printers point of view others will have theirs

MIke

On Mar 28, 2006, at 7:05 PM, MarieBoyer wrote:

Post generated from email list

Mike:
Mine registered at 6900.

Correct. No need to adjust the RGB controls if your profiling the white point in its native state, so the options aren’t available. In fact, when choosing the calibration settings, there’s a list of steps involved on the left side of the window, and if you toggle between the “Native white point” and any other defined white point, you’ll notice the list of steps adds or loses “calibrate RGB”.

I usually use a native white point for LCDs, particularly when the monitor lacks real RGB controls (pretty much all of them). Choosing anything other than native can (depending on the monitor) reduce luminence and displayable colors (displayable…is that even a word?) and possibly introduce banding. I’ve also attempted to match the whitepoint of the light booth (Custom white point in i1 Match), but without a dimmable light booth, the monitor almost always looks too flat and yellow in comparison. So I personally have never found 5000K to be ideal, even with CRTs with RGB gun control. But far be it from me to tell someone that 5000k is incorrect. If I had a dimmable viewing booth, I might have a different story.

To everyone, thank you so much. My monitor is calibrated then!

Mind if I ask one more question?

I have a hard time getting the monitor to settle in the middle of the moving graph (for brightness and contrast both).

I set luminance for 120 (as recommended for LCD screens) and once I got 120 exactly on the graph (with the black line in the middle of the green area), I clicked “stop.” But when my monitor calibration was completed, the luminance value was 130 instead of the target 120.

Is this because the monitor keeps adjusting even after I hit the stop button? Is there a way to make the luminance hit the target and stay there? Is it a matter of letting the black line settle in the middle of the graph before hitting the stop button?

Thanks in advance.