CHROMiX

i1iO stops reading after 80(ish) patches?

All,

Does anone with experience with the i1iO (original version) have any idea why my device might be stopping mid-scan? It seems to read about 80 patches and then stop. I’ve tried scanning several targets I have lying around but it’s always the same result.

I’m using MeasureTool from the ProfileMaker Pro suite. I’m running it on my Windows 7 laptop (64-bit) and the device is connected directly to the computer over USB.

When it stops scanning, the “Measurement” window stops responding and if I try to click away from this window, the MeasureTool window then shows as “Not Responding”. The funny thing is, if I disconnect the USB cable from the iO, MeasureTool gives an error: “Communication problem. (Error 20309)” as if it’s still communicating with the iO (or i1 I suppose)

I’ve contacted Xrite support but haven’t heard back yet… I’m hoping they come up with something!

I’m going to try to install MeasureTool on my Mac and try that instead… I’ll let you know how it goes.

-Brian

On Jun 6, 2012, at 11:27 AM, BrianDieckman wrote:

Yeah, the only thing that comes to mind is testing it from another machine (or a whole other platform as you are).

Most issues I’ve seen with i1 hardware tend to be USB port related. I have no idea if that’s playing a role here, just worth mentioning.

Regards,

Steve

300 patches in and it’s cruising right along with my Mac.

I did some digging on the install disc for ProfileMaker Pro and found an RTF file that mentions the USB port as a point of weakness on PC platforms.

I’ll try again and connect it to a different port (Not on my docking station) and see if that does the trick.

Thanks, Steve!

-Brian

I have had the same issue, but only in Windows 7. I found that what helps is to not do anything on the computer while MeasureTool is running.