CHROMiX

Kodak 8500 profiling problems

I just aquired the Eye One Photo system and profiled my monitor, and then went on to profile my Kodak 8500 therm. printer. It seems no matter, what I try using Eye One’s Match V3.2a software, all my output from Photoshop CS2 has a green cast and is darker than displayed in photoshop (including using the soft proof function).

The procedure I used was the following:

  1. I downloaded Kodak’s latest calibration utility from their website (didn’t need the firmware upgrade), and used it to load the factory default calibration table to the printer.

  2. Under the printer properties, I go to the color management tab and remove all printer profiles so that there is no conflict with Photoshop’s attemtp at color management.

  3. Using Eye One match V3.2a, I print both the 918 patch RGB chart and the 45 patch chart, and create profiles using both charts.

  4. I then printout using each profile, I set color management to “Let Photoshop determine colors” and use a combination of the following intents: 45 patch profile - Perceptual, Relative, Absolute, on the 918 patch profile, Relative and Absolute. Also I tried the Black Point compensation for the Relative.

All results are darker than shown in photoshop, I can get some improvement by using the printer’s driver color adjusment to brighten (Brighten +03), but the green color cast is still there to some extent.

Needless to say, I’ve burned quite a bit of media and am not where I think I should be. Has anyone else ran into, and corrected this problem? Do I need to do something with the color adjustment on the driver (seems to me that this defeats the purpose of a custom profile though).

Thanks

Tom

:exclamation: I’m absolutely positive this is the wrong thing to do, but it has worked for me in a pinch before…

When I had a similar problem (with darkness in print) and “proof colors” didn’t seem to render the photo quite as dark as the print, I decreased the contrast/brightness slightly on my monitor, then corrected the photo to my liking and printed again.

Like I said, I know it’s wrong, but it was quick and worked very well.

I left it this way, and the next time I profiled my monitor, the brightness slider was slightly outside the green band (on the low side.) I brought the brightness up to just inside the green band and left it there.

Since that time, the ouput has been closer, but I believe the rest of the problem to be with the lighting in my office. It’s a bit subdued, even if the right color.

Something to condiser in a pinch.

Brian,
It may not be the wrong thing to do. I also emailed GMB, and part of their reply suggested changing the luminance of my monitor. When I profiled the monitor, I put it right in the center of the green. It sounds like the best thing to do for my setup is to get the brightness as close as possible to the printed output and hope the next monitor profile is close to the green.

Thanks,

Tom

:open_mouth:

I never would have expected that! Maybe I’m not the rogue I believe myself to be!

I’m sorry I couldn’t help with your color cast problem… so many variables, so little control…

Actually, I think what they were actually recommending was to set the luminance value in the monitor profiling to a different value. Basically, I guess what I do is set the luminance on the monitor as you have done to get the output to match the monitor proof, and then when time comes to do a profile, change my target luminance to whatever I have the monitor set to. That way I will end up with my setting in the middle of the green.