Monitor Calibration/Profile proble with G5

I’m having a strange problem with color managing a Sony 24" CRT monitor on a G5 Dual machine. We are currently on OS 10.3.8, but the problem has been around for several releases.

Initial monitor calibration and profiling was accomplished using ProfileMaker 4.1.5 without incident. When it came time to recalibrate, however, the final image on screen is too contrasty and the highlight detail is posterized with no detail in the highlights (e.g., the subtle background shading in the System Preferences panel is not visible). It is almost like two profiles are fighting it out or a filter is applied. The “factory” profile acts the same way.

Subsequently, I calibrated and profiled a second user account and that account looks fine (so the monitor and video card are ok). When I selected the profile generated for the second account for the first account, it still looks bad. I can even switch back and forth between accounts and it’s like night and day (both having the same settings in the Displays control panel).

I could transfer all the user information from one account to the other, but this would be a royal pain–and there’s no guarantee that the problem would not reemerge when its due for a recalibration.

I would really appreciate any assistance to solve this perplexing problem.

Problem found…

With a little help from a member on the ColorSync list. They suggested looking at the Universal Access control panel–and there it was, a slider for “Enhance contrast.”

We don’t use assistive technologies here, but the designer probably hit the shortcut key combination accidentally while working in one of his apps that use “the claw” approach to keyboard shortcuts.

Who would have thunk it!

At 9:37 AM -0800 2/18/05, SciTech wrote:

Problem found…

With a little help from a member on the ColorSync list. They suggested looking at the Universal Access control panel–and there it was, a slider for “Enhance contrast.”

We don’t use assistive technologies here, but the designer probably hit the shortcut key combination accidentally while working in one of his apps that use “the claw” approach to keyboard shortcuts.

Who would have thunk it!

yeah, I read that too… I think it’s dangerous as he$^%^$&$!!!

Do you know of a way to permanently lock or disable it?

Regards,

Steve

Post generated from email list

Well, thank the color deities that this thread was still up. This is a late reply, but yes you can disable the Universal Access. Go to System/Library/PreferencePanes and toss that puppy right outta’ there. Apparently, Tiger ships with that thing engaged. AAARRRGHH!

Thanks for the post Rich.

Here is another option (I’m on 10.3.9) –

It effectively disables it because the key shortcuts get turned off.

  1. Go to prefs panel and click -Keyboard and Mouse
  2. Scroll down to Universal Access and uncheck all the key commands — which by the way opens up Illustrator’s Shift+Cmd+8 to uncompound paths.

another thing to do is…

  1. Go to prefs panel and click on Universal Access
  2. Uncheck ‘Enable access for assistive devices’ and ‘Enable text-to-speech …’
    You will probably need the admin password.