CHROMiX

Need driver for eye one display 2?

I need to download and install the latest driver for my Eye One Display 2. Can someone tell me where I can find the software? I have been searching on-line, but to no avail.

Just did an archive and install on my Mac and lost the driver. Have latest Leopard updates.

Thanks in advance for any help with this!

Marie:
Here is the X-Rite support page for everything Eye-One Display:

<http://www.xrite.com/product_overview.aspx?Action=support&ID=788>

When installing the latest version of i1Match (3.6.2) it will install the appropriate drivers. Version 3.6.2 will run under Leopard.


oRick Hatmaker, CHROMiX


On Mar 8, 2008, at 5:33 PM, MarieBoyer wrote:

Post generated from email list

Thank you very much, Rick!