CHROMiX

Turning off Color Management?

I am trying to create a new profile for my Canon Pixma Pro9500 MKii, but when I run the ColorShuttle software and choose to create a new profile, I do not find an option to turn off color management.

I am on a Mac, OS X 10.5.7. When I choose “Print” in the “Maxwell ICC Profile Building” dialog, first I get the Page Setup Dialog box. After choosing my printer and paper size in there, I get the Print Dialog. I do not have a choice to “Turn Off Color Settings”. Under Color Matching dropdown I have the choice of either Color Sync (with any number of profiles in there), or “Vendor Matching”. If I choose Vendor Matching, there are no other choices.

Those are the only choices I have. Where else would I look to “Turn off color managment?”

This is an issue we are hearing about with some Canon drivers.

ColorShuttle will output the target image with no color management automatically, but it is up to you to find the place in the driver (your Print Dialog window) where you can turn off color management. With some Canon drivers this is not at all obvious, and in very rare cases there is no way to turn off color management at all.

But try this:
If you have a Main screen, look for a Color Mode -> Set button, choose the Matching tab, then choose “No Correction.”

Also, if your printer has a linearization routine or a self-calibration procedure, you may need to turn this off in order to turn off color management.

Then print a target and before you send it into us, see if the print passes the “yellow square” test mentioned in the instructions here:

http://www.colorwiki.com/wiki/Maxwell_ColorValet_Pro#The_yellow_square_test

In most cases, if that yellow square is 100% yellow, then that is confirmation that color management has been turned off.

Maverick,

If you didn’t figure this out, let me know. I can explain what you need to pick in the driver.

bbrantley: We tried pretty much everything in the driver and never did succeed directly.

With Pat Herold’s help though, we found that if we told the driver to use “Generic RGB” profile in ColorSync selection, that it then seemed to work.

If you have something else to try, I would love to hear it.

Hmm, interesting. Well, it’s possible your driver looks different than mine (I have a different Canon printer), but what ended up working for me was to select “Main” in the Print drop-down toggle, then the Set… button next to the Color Mode dropdown, then switch to the Matching tab, and then choose No Color Matching.

Does yours have this path?

Ben

None of the above. I suspect you are on a PC. I am using Mac OS X.

Bummer. No, mine’s OS X as well, but just a different iPF series printer.

Ben