CHROMiX

Unable to import .txt files to lists in CTpro 3.02

I’ve already filed a bug report about this, but I’m curious if other users are seeing the issue.
After upgrading to the new version of CTpro, whenever we try to open a measurement file we get either an error, or an empty colorlist. We’ve tried this on both XP and Win7 with the same results.
We’re working around it by running the Mac version, but hopefully this can be fixed soon.

We’ve worked the fix for this into our next version. There should be a version 3.0.3 out in less than a week.

What I think you’re seeing is really just a screen refresh issue. The Worksheet is opening, and contains the color list, but you can’t see it until you refresh again the field of the Worksheet you’re dealing with. Since you can use the shortcut keys: W, P, I C to open the Worksheet, Profile, Image, or Color fields, if you just hit the letter C once or twice, that should refresh that field and you should be able to see it all. (You can also click on the triangle arrowheads next to those tabs.)

Thanks for the quick reply Patrick.

I’m afraid refreshing the fields (either with the on-screen arrows, or the shortcut keys) did not fix the issue. The little “working” animation in the upper left corner of the window just spins continuously. Also, the text field where the number of colors in the list always says “0 colors”.
I hope this helps narrow things down a bit more.